Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20
  1. #11
    Registriert seit
    12.01.2002
    Beiträge
    39

    Standard

    Auf sailing anarchy gibt es einen bebilderten Artikel zum Thema. In der Suche (rechts oben nach dem Einloggen) "tack tick batteries" suchen. Es gibt diese 2430er-Batterien auch mit Drahtanschlüssen, an die man kleine Steckerchen anlöten kann. Gegenstück auf der Patine anschließen, nicht die Polung velwexchsern, und ab dafür. - Wie aber verhindert man neuen Schaden?

    So flätig wie der Herstellerservice ist wohl auch die Schaltung konzipiert. Die Batterien, eigentlich Akkus, gehen durch Tiefentladung kaputt. Man muß also dafür sorgen, daß die Solarzellen jeden Tag ihre Arbeit tun können - auch im Winter. Dann müßten die Geräte eigentlich länger leben. Aber das muß man ausprobieren.

    Heute abend bekomme ich den Sailmaster eines Freundes auf den Tisch, mal schauen... - Bei mir an Bord werkelt die gute alte Navico Corus, da gehen keine Akkus kaputt, weil die sowas nicht hat. Und was man von diesem taktischen Service zu halten hat, muß ja jeder selber wissen...

    Gruß,
    U.

  2. #12
    Registriert seit
    18.05.2001
    Ort
    Bodensee
    Alter
    56
    Beiträge
    7

    Standard Vorsicht mit dem Folienkabel

    Moin.

    Gib' unbedingt feste acht mit dem doofen Folienkabel: Ich habe zwar bei mir die Akkus prima reingelötet - dafür krieg und krieg ich die Mist-Folienkabel nicht mehr rein. Jetzt ist die Kiste praktisch nicht mehr zu gebrauchen weil ich da nicht sorgfältig war ...

    Viel Erfolg wünscht Michael vom Bodensee - www.nicoletta-ger5.de
    Michael König - GER-5
    http://www.nicoletta-ger5.de

  3. #13
    Registriert seit
    12.01.2002
    Beiträge
    39

    Standard

    Was ist da denn das Problem? Verknickt? Eigentlich sind diese Folienstecker ja fast unkaputtbar. Der richtige Winkel und die richtige "Einflugschneise" sind natürlich auch wichtig, wie immer im Leben. Danke jedenfalls für Deine Warnung. Ich habe mir bei Ersteingriffen in bislang unbekannte Geräte übrigens zur Regel gemacht, vor jedem Auseinandernehmschritt ein Bild zu machen - das dokumentiert dann auch manchmal für Dritte den Lösungsweg.

    Gruß,
    U.

  4. #14
    Registriert seit
    06.06.2006
    Ort
    NRW
    Beiträge
    106

    Standard

    Zitat Zitat von MichaelKoenig Beitrag anzeigen
    Moin.

    Gib' unbedingt feste acht mit dem doofen Folienkabel: Ich habe zwar bei mir die Akkus prima reingelötet - dafür krieg und krieg ich die Mist-Folienkabel nicht mehr rein. Jetzt ist die Kiste praktisch nicht mehr zu gebrauchen weil ich da nicht sorgfältig war ...

    Viel Erfolg wünscht Michael vom Bodensee - www.nicoletta-ger5.de
    Hi,
    hast Du auch den Sailmaster mit doppeltem Display? Beide Stecker habe ich zweimal demontiert und wieder montiert, danach war die Funktion jedesmal problemlos sofort wieder da.
    Bevor Du das Teil entsorgst, versuch es lieber noch ein paar mal. Evtl. das Flachkabel etwas kürzen und nochmal neu montieren. Vorher von der Isolierung etwas abschaben. Evtl. einem Elektroniker geben, der für sowas das richtige Feingefühl hat.

    Grüße, Hansi

  5. #15
    Registriert seit
    12.01.2002
    Beiträge
    39

    Standard

    Guck halt mal beim Feinwerkzeug. Ich habe eine sehr schmale Spitzzange, über deren Spitzen ich hierfür entweder ein Stück Schrumpfschlauch oder etwas Tape wickel, nur, damit das Metall nicht die Folie beschädigt. Dann die Steckzunge sehr kurz damit fassen und senkrecht in die Fassung reindrücken. Ich verzichte mal auf Vergleiche. Irgendwann isse drin, die Folie. Wir haben jetzt das Ding so weit auseinander, daß wir die Batterien zählen konnten. Ersatz ist bestellt, die Arbeit geht weiter, wenn das Zeug da ist. Bis dahin ruht alles in einem Antistatikbeutel. Wir haben jeden Schritt fotografiert, sodaß am Ende eine (hoffentlich) gut verständliche Anleitung zustande kommt.

  6. #16
    Registriert seit
    12.01.2002
    Beiträge
    39

    Standard

    So, die neuen Zellen waren prompt nach der Bestellung da. Beim Auslöten der alten Zellen zeigte sich, daß die Qualität der Platine, gelinde gesagt, nicht sehr doll ist. Es ist ja eine durchkontaktierte, zweiseitige Platine. Allerdings trennten sich auf der Bauteileseite (also zellenseitig) beim Auslöten an zwei Stellen die Lötringe vom Substrat. Die Durchkontaktierung war an den Zellenanschluß-Lötaugen offenkundig nicht über den gesamten Umfang vorhanden. Da an diesen Stellen aber nur Querverbindungen zu den Anschlüssen für Zellen mit drei Anschlüssen sind, war das zunächst nicht weiter tragisch.

    Ich habe dann mal alle Leiterbahnen zwischen den Zellen (mittels einer Taschenlampe zum Platinendurchleuchten) verfolgt und in ein Bild der Lötseite eingezeichnet, s. Anhang.

    Die hier mit B2 bis B4 bezeichneten Einzelzellen sind offenkundig in Reihe geschaltet. Die +- und - -Anschlüsse sind im Bild für jede Zelle bezeichnet. Daher habe ich diese gleich in Serienschaltung zusammengelötet und in einem Schrumpfschlauch zusammengefaßt. B1 hat den gleichen 0-Volt-Anschluß wie B2.

    Blödesterweise habe ich mich beim Anlöten der Anschlußdrähte ablenken lassen und einen Verdrahtungsfehler gemacht, sodaß B1 verpolt war und der Minuspol der B2-B4-Batterie am Plus von B1 hing. Ich weiß, so blöd kann es eigentlich gar nicht laufen, aber passiert ist passiert. Leider merkte ich das erst, als der Racemaster nach dem Zusammenbau nicht arbeitete.

    Nach Erkennen des Verdrahtungsfehlers und Korrektur leider immer noch keine Funktion. Schlimmstenfalls habe ich das Ding gebraten.

    Oder habe ich mich bei der Analyse der Serienschaltung von B2 bis B4 verguckt, und gibt es da doch noch einen ins Eingemachte führenden Spannungsabgriff zwischen zwei Zellen, den ich übersehen habe?
    Angehängte Grafiken Angehängte Grafiken

  7. #17
    Registriert seit
    06.06.2006
    Ort
    NRW
    Beiträge
    106

    Daumen runter Originalzustand wieder herstellen

    Zitat Zitat von UlliKliegis Beitrag anzeigen
    So, die neuen Zellen waren prompt nach der Bestellung da. Beim Auslöten der alten Zellen zeigte sich, daß die Qualität der Platine, gelinde gesagt, nicht sehr doll ist. Es ist ja eine durchkontaktierte, zweiseitige Platine. Allerdings trennten sich auf der Bauteileseite (also zellenseitig) beim Auslöten an zwei Stellen die Lötringe vom Substrat. Die Durchkontaktierung war an den Zellenanschluß-Lötaugen offenkundig nicht über den gesamten Umfang vorhanden. Da an diesen Stellen aber nur Querverbindungen zu den Anschlüssen für Zellen mit drei Anschlüssen sind, war das zunächst nicht weiter tragisch.

    Ich habe dann mal alle Leiterbahnen zwischen den Zellen (mittels einer Taschenlampe zum Platinendurchleuchten) verfolgt und in ein Bild der Lötseite eingezeichnet, s. Anhang.

    Die hier mit B2 bis B4 bezeichneten Einzelzellen sind offenkundig in Reihe geschaltet. Die +- und - -Anschlüsse sind im Bild für jede Zelle bezeichnet. Daher habe ich diese gleich in Serienschaltung zusammengelötet und in einem Schrumpfschlauch zusammengefaßt. B1 hat den gleichen 0-Volt-Anschluß wie B2.

    Blödesterweise habe ich mich beim Anlöten der Anschlußdrähte ablenken lassen und einen Verdrahtungsfehler gemacht, sodaß B1 verpolt war und der Minuspol der B2-B4-Batterie am Plus von B1 hing. Ich weiß, so blöd kann es eigentlich gar nicht laufen, aber passiert ist passiert. Leider merkte ich das erst, als der Racemaster nach dem Zusammenbau nicht arbeitete.

    Nach Erkennen des Verdrahtungsfehlers und Korrektur leider immer noch keine Funktion. Schlimmstenfalls habe ich das Ding gebraten.

    Oder habe ich mich bei der Analyse der Serienschaltung von B2 bis B4 verguckt, und gibt es da doch noch einen ins Eingemachte führenden Spannungsabgriff zwischen zwei Zellen, den ich übersehen habe?
    Hi Ulli,

    so wie ich die Sache verstehe, hast Du die Akkus zusammengefaßt, um sie dann nur noch mit zwei Anschlüssen +/- mit der Platine zu verbinden, damit ein zukünftiger Austausch leichter durchführbar ist. Hierzu hast Du weitere Verbindungen auf der Platine hergestellt, um den Stromkreis zu schließen. Dabei hast Du die Akkus verpolt.

    An Deiner Stelle würde ich das alles rückgängig machen, nochmal in einen Satz Akkus investieren, überprüfen, ob nicht inzwischen Leiterbahnen beschädigt oder verbunden wurden, speziell im Bereich der Lötstellen, die neuen Akkus einlöten, wie beschrieben und dann beten...

    Wie ist der Status?

    Grüße, Hansi

  8. #18
    Registriert seit
    09.09.2005
    Beiträge
    805

    Standard

    Zitat Zitat von Hansi_ Beitrag anzeigen
    Hi Tackticker,


    Der Tacktick-Sailmaster von 2003 wird natürlich nicht mehr produziert ...

    Habe daraufhin zunächst mal das Gehäuse aufgeschraubt (das geht nach Entfernen des äußeren Aufklebers auf der Rückseite, ca. 15 Schrauben).
    Um mal auf diese Operationen an den Tackticks zurückzukommen: Hat jemand mal einen SPEEDmaster aufbekommen? Keine Aufkleber, keine sonstwie sichtbaren Schrauben ? Zugeklebt?

    Alexm

  9. #19
    Registriert seit
    06.06.2006
    Ort
    NRW
    Beiträge
    106

    Standard passgenaue Abdeckfolie

    Zitat Zitat von alexm Beitrag anzeigen
    Um mal auf diese Operationen an den Tackticks zurückzukommen: Hat jemand mal einen SPEEDmaster aufbekommen? Keine Aufkleber, keine sonstwie sichtbaren Schrauben ? Zugeklebt?

    Alexm
    Hi,

    das Gehäuse des Speedmasters scheint das gleiche zu sein, wie das des Sailmasters. Auf der Rückseite des Sailmaster-Gehäuses befindet sich, komplett umlaufend und in Gehäusefarbe und Struktur und sogar vertieft eingelassen (deshalb gut getarnt), eine etwa 12mm breite Klebefolie, die die Schrauben abdeckt. Die Folie kann man abziehen und nacher wieder draufkleben, wenn sich zwischenzeitlich nichts geändert hat.

    Grüße, Hansi

  10. #20
    Registriert seit
    09.09.2005
    Beiträge
    805

    Standard

    Danke, Hansi, so isses!

    Alexm

Ähnliche Themen

  1. Tacktick
    Von X-79 im Forum Technik & Elektronik
    Antworten: 3
    Letzter Beitrag: 10.12.2009, 17:12
  2. Bei Tacktick bestellen?
    Von champus im Forum Fragen, Antworten & Diskussionen
    Antworten: 1
    Letzter Beitrag: 31.01.2009, 22:04
  3. Tacktick
    Von thorJ30 im Forum Fragen, Antworten & Diskussionen
    Antworten: 5
    Letzter Beitrag: 09.12.2007, 17:59
  4. tacktick - Windeinheit
    Von WN15541 im Forum Fragen, Antworten & Diskussionen
    Antworten: 6
    Letzter Beitrag: 16.11.2006, 21:51

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •