Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 68
  1. #1
    Registriert seit
    25.09.2005
    Beiträge
    133

    Standard Lichtmaschine wird zu Heiß

    Guten Morgen,
    ich habe folgendes Problem .
    Im Boot sind 2 Bat. a 230 AH AGM Neu
    Lichtmaschine ca 70 AH
    Sterling Alternator to Battery Lader 130 AH

    Wenn ich den Motor starte wird die LIMA in den ersten 2 Min zu Heiß ca 100Gr. der Lader schaltet ab um die Lichtmaschine zu schonen. Das Spielchen geht immer so weiter.
    Besser Kühlung ist schlecht möglich. Der Motorraum wir mit einem Lüfter belüftet der auch geht.
    Wenn ich ein stärkere Lima einbaue kann das Problem damit behoben sein oder hat jemand ein Idee wie zusätzliche Kühlung an die LIMA bekomme.
    Vielen Dank im voraus
    Klus

  2. #2
    Registriert seit
    15.10.2010
    Beiträge
    4.843

    Standard

    Prüfe erst mal ob der Temperatursensor von Sterling überhaupt funktioniert.

  3. #3
    Registriert seit
    25.09.2005
    Beiträge
    133

    Standard

    Ja er geht habe das Zusatz Display sonst hätte ich das gar nicht gesehen.

  4. #4
    Registriert seit
    07.10.2012
    Ort
    Mittelfranken, weit vom Wasser
    Beiträge
    2.125

    Standard

    Noch wichtiger ist ein Amperemeter, damit man sieht ob das überhaupt eine unzulässige Überlastung der Lima ist. Wichtig ist auch ein Voltmeter, damit man sieht, was der Sterling-Regler macht. Da etwas Automatisches einzubauen, und ohne Überwachung zu glauben, daß es schon gehen wird, könnte ins Auge gehen!
    Wenn der Regler mit 130A laden möchte, die Lima aber nur 40A kann, ist das schon eine Diskrepanz. So eine Anordnung dann vom Temperatursensor regeln zu lassen, ist schon gewagt.
    Viele Grüße
    nw
    Πάντα ῥεῖ (*)
    * Man kann nicht zweimal auf dem selben Fluß fahren.

  5. #5
    Registriert seit
    25.09.2005
    Beiträge
    133

    Standard

    Zitat Zitat von sucher Beitrag anzeigen
    Noch wichtiger ist ein Amperemeter, damit man sieht ob das überhaupt eine unzulässige Überlastung der Lima ist. Wichtig ist auch ein Voltmeter, damit man sieht, was der Sterling-Regler macht. Da etwas Automatisches einzubauen, und ohne Überwachung zu glauben, daß es schon gehen wird, könnte ins Auge gehen!
    Wenn der Regler mit 130A laden möchte, die Lima aber nur 40A kann, ist das schon eine Diskrepanz. So eine Anordnung dann vom Temperatursensor regeln zu lassen, ist schon gewagt.
    Viele Grüße
    nw
    All die Infos kann ich auf dem Display sehen, und dabei habe ich eben gesehen das die LIMA Temp. hoch geht und dann der Regler auf normale Ladung umschaltet, und warum soll ich mich nicht auf eine Automatik verlassen eine Ampel ist auch nix anderes und da fahren wir ja auch bei Grün los weil wir davon ausgehen ds es schon seine Richtigkeit hat.

  6. #6
    Registriert seit
    09.01.2016
    Beiträge
    1.188

    Standard

    Hallo,

    warum befragst du nicht Sterling selbst, die dem Krempel gewinnbringend vertreiben?

    Meist liegt die Ursache an einem Gedanken- und Rechenfehler, der auch von einem Batteriemonitor nicht geheilt wird.
    Bspw. am Trichter, sich für ein Sterling Alternator to Battery Lader 130A zu entscheiden.


    Peter

  7. #7
    Registriert seit
    15.10.2010
    Beiträge
    4.843

    Standard

    Zitat Zitat von SIR Beitrag anzeigen
    Ja er geht habe das Zusatz Display sonst hätte ich das gar nicht gesehen.
    So habe ich das nicht gemeint: prüfe mit einem Thermometer ob der T-Sensor im Zusatzdisplay die richtige Temperatur anzeigt.
    Prüfe auch die Leitung T—Sensor zum Ladegerät. Wenn die Leitung gekürzt wurde, könnte das die Ursache sein.

    @sucher:
    Das Sterling LiMa zu Bat Ladegerät kann bis zu 130A an die zu ladende Batterie liefern, muss es aber nicht.
    Das Sterling Ladegerät kann max. Den Strom ziehen, der von der LiMa abgegeben wird, also nie 130A von der 40A Lima ziehen(Aussage von Sterling von vor 4 Jahren, ich hab nämlich auch sein Dingens im Boot, einfach herrlich).
    Das Sterling Ladegerät zieht den Strom aus der Lima und regelt dann die Ausgabeseite zu den Batterien (Kennlinie etc.pp.).

  8. #8
    Registriert seit
    14.08.2011
    Beiträge
    1.669

    Standard

    Ich würde auch vorschlagen, fas System mit Sterling zu besprechen, zumal sie jain der Regel schnell und umsichtig reagieren.

    Weiter würde ich mir die Konstellation nochmals anschauen: deine 70 A LiMa verliert einen Teil ihrer Leistung schon lange vor Erreichen der 100 Grad, darum solltest du auch überdenken, ob diese LiMa die richtige für dich ist. Das ist ein Grundproblem der meisten unserer LiMas, solange sie aus dem Automobilau kommen, wo sie in den meisten Anwendungen reichlich Luft bekommen, bei uns in den Yachten aber absolut nicht; dagegen gibt es spezielle (teure!) LiMas mit doppelten Lüfterrädern, die Abhilfe schaffen sollen; aber wenn man den Hahn zu weit aufdreht dürfte das dann auch so eine nicht schaffen.

  9. #9
    Registriert seit
    15.08.2007
    Ort
    Winter Schleswig Holstein, Sommer Mittelmeer
    Beiträge
    247

    Standard

    Hallo Klus, ich hatte das gleiche Problem in unserer Moody 38, der Motorraum wird hier mit einem kleinen Gebläse belüftet. Ich habe das Ende des Lüfterschlauches verlängert und direkt auf die Lima gesteckt. Nun bleiben die Temperaturen normal. Die höheren Temperaturen entstanden dadurch, dass ich einen Hochleistungsregler an die Lima angeschlossen habe und nun auch dementsprechende Ströme fließen.
    Vile Erfolg,
    Horst

  10. #10
    Registriert seit
    09.01.2016
    Beiträge
    1.188

    Standard

    Hallo,

    was solls.
    Beim PKW kann man auch unnötig quälen:
    Großen Gang rein, dann den Motor ordentlich hoch drehen und die Kupplung langsam kommen lassen.
    Das hat auch was.


    Peter

Ähnliche Themen

  1. OM 636 wird heiß
    Von taomi1 im Forum Technik & Elektronik
    Antworten: 12
    Letzter Beitrag: 25.05.2009, 18:05
  2. VP 2030 wird zu heiß
    Von Tamino im Forum Technik & Elektronik
    Antworten: 12
    Letzter Beitrag: 16.10.2005, 19:02
  3. Volvo Motor wird zu heiß!!!
    Von Bifis im Forum Fragen, Antworten & Diskussionen
    Antworten: 6
    Letzter Beitrag: 15.09.2004, 12:30
  4. Motor wird zu heiß!
    Von Axel-Jacobs im Forum Technik & Elektronik
    Antworten: 3
    Letzter Beitrag: 19.04.2002, 08:38
  5. Volvo MD11C wird heiß
    Von Ralf im Forum Technik & Elektronik
    Antworten: 2
    Letzter Beitrag: 23.04.2001, 14:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •