Moinmoin,

nach einem Kartenupdate auf die aktuelle Version von Navionics+ (Central & West Europe 46XG) haben wir das Problem, dass unser Geonav 5 Touring Plotter beim Laden der Karte mit dem Fehler 0x2001 System Halted abstürzt und einen Neustart durchführt.

Der Verkäufer (SVB) riet uns, die Karte mit der Software zu updaten und nicht unterstütze Funktionen wie die Sonarcharts abzuwählen. Dies hat leider nicht geholfen, auch das manuelle löschen von *.bp2-Dateien.

Kann es sein, dass eine veraltete Gerätefirmware Schuld ist?

Natürlich habe ich das Gerät hier nicht zu Hand, aber ich würde eine CF-Karte besorgen und die aktuelle Version 01.23.00 dadrauf ziehen und das Gerät nächstes mal updaten. Muss ich dabei etwas beachten?

Ich bin für jeden Hinweis dankbar. Die Karte soll laut Hersteller kompatibel zu dem Gerät sein.
Der Plotter ist von 2011? und hat bisher die alte Software und Karte drauf.

Liebe Grüße und immer eine handbreit Wasser unterm Kiel,

Björn