Ergebnis 1 bis 7 von 7
  1. #1
    Registriert seit
    20.12.2004
    Beiträge
    51

    Standard Tiefenmesser ohne Funktion

    Moin miteinander.
    Hatte leider eine totale tiefenentladung der bordbatterie, nun funktioniert der Tiefenmesser nicht mehr.
    Verbaut ist ein raymarine St 60 tridata. Bordbatterie funktioniert wieder, alle anderen anzeigen ebenfalls. Habe auch schon neue Kalibrierung und auf werkseinstellung versucht zurückzusetzen. Weiß jemand Rat..
    Danke und einen schönen segelsommer
    Gruß Bodo
    Lieber kurz brennen als lange glimmen

  2. #2
    Registriert seit
    18.06.2001
    Beiträge
    4.055

    Standard

    Also am Sterben der Batterie kann es nicht gelegen haben.

    Hast du gar keine Anzeige mehr oder nur ----- im Display?
    Bei letzterem ist vielleicht Bewuchs auf dem Ultraschallgeber der Grund.
    Gruß Norbert

  3. #3
    Registriert seit
    20.12.2004
    Beiträge
    51

    Standard

    Moin Norbert,
    Danke für die superschnelle Antwort.
    Ich hatte vergessen zu schreiben, das ich schon getaucht bin und alles sauber ist. Dachte zu Anfang nämlich auch schon an eine monsterpocke...es sind, wie du geschrieben hast, nur waagerechte Striche. ----
    Hatte irgendwo gelesen das der Geber extrem auf unterspannung reagiert. Ich habe auch alle Kabel an der tridata gelöst und gereinigt und wieder befestigt.
    Da das Boot eine Woche am Steg lag, schließe ich einen Kabelbruch aufgrund starkes arbeiten in der See aus.
    Außer der unterspannung war alles wie immer....
    Gruß Bodo

  4. #4
    Registriert seit
    20.12.2004
    Beiträge
    51

    Standard

    Moin,
    kann mir vielleicht jemand sagen, wie ich die Kabel testen kann?Besteht die Möglichket, irgendwo einen Durchgang oder eine Spannung zu messen?
    Ist im Anzeigegerät eine Sicherung, die, als das Ladegerät wieder voll geladen hat, durchgebrannt ist?
    Bin Für jeden Hinweis dankbar.
    Gruß Bodo
    Lieber kurz brennen als lange glimmen

  5. #5
    Registriert seit
    15.10.2010
    Beiträge
    4.790

    Standard

    Ich hatte an Bord einen 30 Jahre alten Seafarergeber, der funktionierte bis zum Schluß einwandfrei.....nur das Anzeigegerät war halt defekt.
    Dein Problem liegt nicht beim Geber (der hat keine Probleme mit der Batteriespannung) sondern bei der Anzeige! In der Regel gehen diese kaputt (Wasser im Gehäuse, defekte Elektronik etc.)!
    Also, leih Dir vom Vereinskollegen eine Tridataanzeige und teste damit Deinen Geber (und er wird in yordnung sein).
    Das Kabel ist übrigens aufgebaut wie ein Antennenkabel....zumindestens bei NASA und SEAFARER

  6. #6
    Registriert seit
    16.03.2017
    Beiträge
    81

    Standard

    Ist Raymarine ST60 schon NMEA 2000 (bzw. Seatalk NG)? Falls ja, kannst du mit einem Netzwerk-Rescan herausfinden, ob das Gerät überhaupt noch Antwort gibt (wahrscheinlich nicht). Wenn die Anzeige andere Daten (z.B. Wind) anzeigen kann, ist der Fehler am Bus oder am Sensor, aber nicht am Display.
    Es gibt kein schlechtes Wetter - nur schlechte Kleidung.

  7. #7
    Registriert seit
    09.03.2002
    Beiträge
    2.066

    Standard

    ST60 ist leider noch NMEA183

Ähnliche Themen

  1. VDO Tiefenmesser
    Von miles64 im Forum Privater Verkauf
    Antworten: 0
    Letzter Beitrag: 19.11.2014, 21:14
  2. Antworten: 6
    Letzter Beitrag: 10.07.2010, 09:22
  3. Tiefenmesser
    Von Ausgeschiedener User im Forum Seemannschaft
    Antworten: 30
    Letzter Beitrag: 20.06.2010, 21:26
  4. automatische RETTUGSWESTE ohne automatische Funktion
    Von 3gonome3 im Forum Fragen, Antworten & Diskussionen
    Antworten: 26
    Letzter Beitrag: 01.01.2004, 13:19
  5. Tiefenmesser
    Von Hafengeyer im Forum Technik & Elektronik
    Antworten: 9
    Letzter Beitrag: 16.05.2003, 11:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •