Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    20.07.2010
    Beiträge
    102

    Standard Pendeln Selbststeueranlage

    Moinsen,
    Ich bin bei einem Freund an Bord, bei dem ist eine Raytheon ST6000+ Selbststeueranlage verbaut (X382)
    Direktantrieb am Quadranten, mit Ruderlagegeber.

    Wenn man die Anlage einschaltet pendelt sie permanent und die Nulllage (Vorausfahrt) jeweils so 20° Ausschlag des Ruders. Ich halte das ja nicht für normal....hat jemand so was schon mal erlebt u weiss ggg. eine Lösung?
    Ich hab irgendwie den Ruderlagegeber im Verdacht....

  2. #2
    Registriert seit
    09.01.2016
    Beiträge
    1.738

    Standard

    Zitat Zitat von coogor Beitrag anzeigen
    Moinsen,
    Wenn man die Anlage einschaltet pendelt sie permanent und die Nulllage (Vorausfahrt) jeweils so 20° Ausschlag des Ruders. Ich halte das ja nicht für normal....hat jemand so was schon mal erlebt u weiss ggg. eine Lösung?
    Ich hab irgendwie den Ruderlagegeber im Verdacht....
    Hallo,

    den kannst Du mit einem Ohmmeter durchprüfen.
    4,5 oder 5 KOhm auf 270°
    Ruderlage: mittig von 270°,
    Anschlag: Mittenstellung max +/- 45°

    Eher ist der Eingangsport defekt oder die Software spinnt von Anfang an.
    Sie zeigt dann die Ruderlage zwar optisch an, ignoriert aber im Kursrechner deren Wert.
    Das gibt es auch, als starken Kaufanreiz für einen neueren AP.

    Den obigen Wert von 20° könnte man auf Papier festhalten.
    Dazu dann noch die aktuellen Einstellwerte notieren.

    Auf längeren Fahrten könnte man einzelne Einstellwerte zunächst grob abändern und zusehen, ob die 20° sich verschlimmern oder verbessern.
    Mit der Zeit wird so eine Tabelle dann umfangreicher und auch genauer.
    Sie wird aber auch zielweisend, was mit dem AP geht oder einfach unmöglich ist.


    Peter

  3. #3
    Registriert seit
    12.02.2009
    Beiträge
    2.844

    Standard

    was ist schon normal bei einem automaten?

    es ist aber ganz sicher nicht optimal

    es klingt möglicherweise nach falsch eingestellten rudder settings/gain, anleitung "initial sea trail" kap 7... ?

    erster einfacher test ohne etwas in den geräte einstellungen zu verändern, bei ruhigem wasser: auf auto stellen, danach 4 mal +10°drücken und mit anderem kompas überprüfen ob er die damit gewünschte kursänderung mehr als 5° übersteuert

    einige sec gleichzeitig +1° und -1° drücken zeigt verschiedene steuer modi an, wenn ichs recht erinnere kann man dann mit +1 bzw -1 umschalten... und ggfls mit disp. wieder zurück zur alten einstellung

    hast du ne anleitung? da steht es eigendlich drin welche werte man, nach dem einbau, alle noch wie justieren sollte
    der automat weis ja von sich aus erstmal nichts über das schiff
    haribo
    Geändert von haribo (30.05.2021 um 18:06 Uhr)

  4. #4
    Registriert seit
    15.10.2010
    Beiträge
    5.380

    Standard

    Kann es sein, dass die Dämpfung zu gross eingestellt ist? Meine TP20 macht das auch, sobald ich die Dämpfung höher stelle ist ruhe...

  5. #5
    Registriert seit
    20.07.2010
    Beiträge
    102

    Standard

    Zitat Zitat von 2ndtonone Beitrag anzeigen
    Kann es sein, dass die Dämpfung zu gross eingestellt ist? Meine TP20 macht das auch, sobald ich die Dämpfung höher stelle ist ruhe...
    Dämpfung steht auf Fahrtenmodus....beim Segeln trat es denn auch nicht mehr auf.
    Denke für euren Input, ich gebs mal an den Eigner weiter

Ähnliche Themen

  1. Selbststeueranlage
    Von jan-erik möller im Forum Technik & Elektronik
    Antworten: 12
    Letzter Beitrag: 28.02.2011, 12:49
  2. Selbststeueranlage
    Von aupg im Forum Fragen, Antworten & Diskussionen
    Antworten: 6
    Letzter Beitrag: 21.01.2010, 00:40
  3. Selbststeueranlage
    Von toli269 im Forum Technik & Elektronik
    Antworten: 23
    Letzter Beitrag: 03.05.2004, 12:42

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •