Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Registriert seit
    08.09.2004
    Alter
    57
    Beiträge
    66

    Standard Volvo 2020 Elektronik

    Habe Volvo 2020 Motoren (2 da Katamaran) eingebaut. Leider sind beide Volvopanels kaputt. Ich sehe noch die Drehzahl und kann die Motoren vorglühen und starten. Sobald die Lichtmaschine keinen Strom abgibt bekomme ich auch ein Warnsignal - meistens wenn der keilriemen durchrutscht oder gerissen ist, kommt aber nicht oft vor da ich die Dinger regelmässig wechsle.
    Da ich aber nicht so sehr auf Wagniss stehe möchte ich die Motoren gerne neu verkabeln. Wer kann mir helfen?
    Überhitzungsschutz? Wie und wo anschliessen? Schaue zwar immer nach dem Rotor aber es kann unterwegs ja immer was reinkommen.
    Was ist sonst noch zu beachten. Hat jemand vielleicht Schaltpläne oder intakte Schalttafeln?
    Rolf

  2. #2
    Registriert seit
    20.04.2001
    Beiträge
    574

    Standard

    moin und hallöle.

    hier findest Du ein Manual.
    Bei marine engine MD2020A eingeben.Ab Seite 15 sind Schaltbilder. Vielleicht hilft es Dir ja.
    Und Tschüüüüüüss Bernd
    ex DY22 Segler

  3. #3
    Registriert seit
    18.09.2002
    Ort
    Flensburg
    Alter
    44
    Beiträge
    3.470

    Standard

    Zitat Zitat von Roro
    Sobald die Lichtmaschine keinen Strom abgibt bekomme ich auch ein Warnsignal
    Überhitzungsschutz? Wie und wo anschliessen? Schaue zwar immer nach dem Rotor aber es kann unterwegs ja immer was reinkommen.
    Was ist sonst noch zu beachten. Hat jemand vielleicht Schaltpläne oder intakte Schalttafeln?
    Rolf
    Was sagt der Alarmtestknopf?
    Zumindest die Öldrucküberwachung muß auch noch gehen, wenn die LAdekontrolle geht. Der Temperaturwächter ist im Alarmpanel mit drin.

    MFG René

  4. #4
    Registriert seit
    08.09.2004
    Alter
    57
    Beiträge
    66

    Standard Alarmtestknopf

    Leider funktioniert der Alarmtestknopf auch nicht mehr. Ich dachte ich baue VDO Instrumente für Kühlwassertemp. Öltemp. und Öldruck ein. Hat dies bereits jemand gemacht? Wie kann ich dann einen Alarmsignal anschliessen?
    Wo gibst günstige VDO Geräte? E-Bay hat leider nichts.

  5. #5
    Registriert seit
    18.09.2002
    Ort
    Flensburg
    Alter
    44
    Beiträge
    3.470

    Standard

    Zitat Zitat von Roro
    Leider funktioniert der Alarmtestknopf auch nicht mehr. Ich dachte ich baue VDO Instrumente für Kühlwassertemp. Öltemp. und Öldruck ein. Hat dies bereits jemand gemacht? Wie kann ich dann einen Alarmsignal anschliessen?
    Wo gibst günstige VDO Geräte? E-Bay hat leider nichts.

    Komich komich, Ladekontrolle geht, Öldruckkontrolle geht, Drehzahlmesser geht.

    Nur Temperaturkontrolle und Alarmtest bei 2 Panelen gleichzeitig kaputt?

    Mir fehlt der Glaube!

    Du verarscht uns, oder?


    Für die Zusatzinstrumente brauchtst du Doppelgeber, Verkabelung liegt schon im Motorkabelbaum drin, für Motoren die ein Deluxepanel bekommen sollten, da dort nur ein anderes Panel und andere Geber nachgerüstet wurden.

    Welches Panel ist jetzt verbaut? Schlüsselschalter oder Druckknopf zum Starten?

    MFG René

  6. #6
    Registriert seit
    08.09.2004
    Alter
    57
    Beiträge
    66

    Standard Volvo 2020

    Würde Euch gerne verarschen dann hätte ich nämlich das Problem nicht mehr und mir wärs wohler.
    Es sind schon komische Symptome die hier auftreten:
    Schalte Zündung per Druckknopf ein
    am Panel leuchtet nur die Batterieanzeige - kein Öl oder sonstiges
    glühe mit Kipphebel vor - nach ca. 20 Sekunden kommt ein Warnsignal (??? keine Verarschung)
    glühe noch etwas weiter und starte den Motor per Druckschalter.
    Warnsignal geht aus.
    Motor läuft super an - technisch keinerlei Probleme
    Wieso aber an beiden Panels dieselben Probleme auftreten kann ich nicht sagen. Auch beide Stundenzähler funktionieren nicht.
    War bereits so als ich das Boot gebraucht gekauft habe. Bin seit ca. 2 Jahren am Umbauen und kümmere mich jetzt noch um die Motorelektrik.

  7. #7
    Registriert seit
    27.11.2001
    Alter
    57
    Beiträge
    62

    Standard

    Das hört sich ganz einfach nach einem elektrischen Fehler an. Wahrscheinlich hat der Voreigner irgendwelche Kabel falsch angeschlossen oder an vorhandene Kabel etwas zusätzlich montiert.

    Mein Tipp wäre: Setze Dir eine Zeit das Problem zu finden und zu lösen. (max. 5 Std.) Solltes Du den Fehler mit nachmessen noch immer nicht gefunden haben, kaufe neue Kabelbäume und verlege sie frisch.

    Bei mir war das verlegen und anschliessen eines neuen Kabelbaum in 2,5 Std. erledigt. Hatte vorher das Gefühl in einen Topf mit Spaghetti zu sehen und auch ein Fachmann blickte nicht mehr durch. Der Voreigner hatte sich nämlich auch mit Zusatzinstrumenten am Kartentisch selbstverwirklicht und an den unmöglichsten stellen Kabel zwischengesetzt.

    Solltest Du trotzdem neue Instrumente einbauen wollen, hätte ich noch ein neues org. Deluxpanel von Volvo ohne Drehzahlmesser. Aber die funktionieren ja auch bei Dir. Solltest Du interesse haben melde Dich.
    INDRA

  8. #8
    Registriert seit
    08.09.2004
    Alter
    57
    Beiträge
    66

    Standard Kabelbäume

    Hallo INDRA ,
    ich bin bereits soweit dass ich am liebsten die Kabelbäume rausschmeisse. Hat mir evtl. jemand eine VOLVO Nummer oder eine Idee wo ich günstige neue Kabelbäume besorgen kann. Bin 23. bis 25.01. auf der Bootsmesse in Düsseldorf und könnte die Kabelbäume somit mitnehmen. Import zu mir ist immer etwas schwierig.
    Rolf
    und als Sundowner immer ne Caipi
    http://www.rorotravel.com

  9. #9
    Registriert seit
    18.09.2002
    Ort
    Flensburg
    Alter
    44
    Beiträge
    3.470

    Standard

    Zitat Zitat von Roro
    Hallo INDRA ,
    ich bin bereits soweit dass ich am liebsten die Kabelbäume rausschmeisse. Hat mir evtl. jemand eine VOLVO Nummer oder eine Idee wo ich günstige neue Kabelbäume besorgen kann. Bin 23. bis 25.01. auf der Bootsmesse in Düsseldorf und könnte die Kabelbäume somit mitnehmen. Import zu mir ist immer etwas schwierig.
    Die langen Kabelbäume zu den Motoren werden dein Problem nicht lösen!

    1. Schritt Kontrolleuchten(Die Leuchtmittel) prüfen.
    2. Schritt Alarmtest/Vorglühschalter prüfen
    3. Schritt Kabel für Alarmtest brücken (Gehen 3 kontrolleuchten an?)
    4. Kabel vom Temperaturgeber auf Masse legen (Gibt es Alarm?)
    5. Kabel vom öldruckschalter auf Masse(Gibt es Alarm?)
    6. Gucken ob die Kontrolleuchte fürs Vorglühen angeht
    7. 10s Vorglühen sind genug!

    MFG René

  10. #10
    Registriert seit
    23.08.2001
    Beiträge
    169

    Standard Volvo 2020

    Hallo Roro,
    Der 2020 funktioniert genauso wie mein 2040. Es gibt allerdings Type A und B, der Unterschied ist das Type B zweipolig verdrahtet ist.
    Zu deinen Problemen:
    Prüfe zuerst den Plastik Sicherungskasten wo man auf eine andere Sicherung umstecken kann, sind die Sicherungsdrähte nur aufgelötet oder in eine Bohrung gesteckt und dann gelötet. Letztere ist der neue und verursacht keine Kontaktprobleme mehr. Zweites Problem, geht dein Dehzahlmesser auf 0 wenn der Motor ausgeschaltet wird, wenn nicht fehlt hier der Nachrüstsatz, der besteht aus einem 33 Ohm Wiederstand. Problem drei, wenn während der Glühphase ca 10-20 Sec ein Alarm ertönt
    ist es der Batteriealarm, also richtig. Ein zweiter Umrüstsatz besteht aus den beiden Relais ( Tipp: schreib dir die Relais Nr. auf und besorge dir die neuen bei Bosch, sind billiger), Achtung bei den neuen Relais sind jetzt Löschdioden eingebaut deshalb muss die Polarisation für die Relaisspule gedreht werden.
    Wenn man regelmäßig die Inspektion von Volvo macht würden deine Motoren jetzt auf dem neuesten Stand sein und ohne Probleme laufen ! Anfangs gab es die Teile auf Kulanz jetzt musst du die sicher kaufen.
    MfG Wolfgang

Ähnliche Themen

  1. Volvo MD 2020 springt nicht an
    Von cha cha im Forum Technik & Elektronik
    Antworten: 72
    Letzter Beitrag: 11.06.2009, 11:47
  2. Drehzahlmesser Volvo 2020
    Von tomsky im Forum Fragen, Antworten & Diskussionen
    Antworten: 7
    Letzter Beitrag: 02.04.2007, 18:07
  3. Volvo Penta 2020 mit KFZ-Synthetik-Öl?
    Von fizzman im Forum Fragen, Antworten & Diskussionen
    Antworten: 18
    Letzter Beitrag: 11.08.2006, 13:27
  4. Volvo 2020 - Kontaktprobleme
    Von fizzman im Forum Fragen, Antworten & Diskussionen
    Antworten: 5
    Letzter Beitrag: 10.07.2006, 00:35
  5. Laderegelr mit elektronischem Sensor Volvo Penta MD 2020
    Von seglerlehrling im Forum Fragen, Antworten & Diskussionen
    Antworten: 1
    Letzter Beitrag: 20.02.2003, 12:13

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •